0 votes
in Computers & Internet by

When I click on Limewire to open it, it says that it cannot be launched because i don't have the correct Java. I need 1.6 or later and i only have 1.5. I tried checking for updates but there are none. please helpp!

1 Answer

0 votes
by
Welcome to zKysymyksia Q&A, where you can ask questions and receive answers from other members of the community.
...